Data Processing Delays - Marketplace Events Affected
Incident Report for Salestio
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 09:09 CEST
Investigating
Our data processing infrastructure is running behind which is causing delay in processing background jobs related to marketplace services (send and updating products details, importing orders, user registrations).

No data has been lost and the system should be caught up shortly.
Posted Sep 22, 2022 - 07:31 CEST
This incident affected: Event processing.