Data Processing Delays - Marketplace Events Affected

Incident Report for Salestio

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 19:18 CET

Investigating

Our data processing infrastructure is running behind which is causing delay in processing background jobs related to marketplace services (send and updating products details, importing orders, user registrations).

No data has been lost and the system should be caught up shortly.
Posted Jan 30, 2025 - 19:05 CET
This incident affected: Event processing.